xcode与macOS版本对应

家里macOS是10.14.6,想装一个最新版本的XCode。在网上找到这个链接:

https://xcodereleases.com/

xcode11.3.1是macOS 10.14.6支持的最后一个版本,从11.4开始,xcode就需macOS10.15+。
最新的XCode 12也是如此。

打赏

沪公网安备 31011302002866号